Updating gem version

06-Dec-2019 14:34

Bundler is installing for ruby but the dependency is only for x86-mingw32, x64-mingw32, x86-mswin32. Bundler could not find compatible versions for gem "bundler": In Gemfile: rails (= 4.2.11) was resolved to 4.2.11, which depends on bundler (= 1.3.0) Current Bundler version: bundler (2.0.1) This Gemfile requires a different version of Bundler.To add those platforms to the bundle, run `bundle lock --add-platform x86-mingw32 x64-mingw32 x86-mswin32`. Perhaps you need to update Bundler by running `gem install bundler`?Download Rubygems Version 1.3.5: I will spare you the entire output from unpacking the source.I think there are a little over 200 files and directories that are unpacked from the tar package.

Use option 3 if you are already familiar with Ruby and already have it installed in your system.Fetching gem metadata from https://rubygems.org/.......... Could not find gem 'bundler ( Since there will likely not be any further update of Rails 4.x to update these dependencies, you can either use one of those options or update to Redmine 4.0 which used Rails 5.2 which in turn is compatible with Bundler 2.0.Earlier when attempting to install the request-log-analyzer gem on a Cent OS Linux server I ran into some issues.For details, refer to the updating part fluentd page.

If you installed TD Toolbelt as a gem you must periodically check for newer version.--You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.